Welcome to OBD2Express.co.uk! Sign In or Register
Home - Products - Technical Service - ODIS V2.23 software for VAS 5054A VAG groups technical support
« Go Back

ODIS V2.23 software for VAS 5054A VAG groups technical support

Description

1) After i install and activate the software, when i open the software from desktop, it gives this prompt "required java runtime version 1.7u4 not fould". what should i do next?

v2.23 odis software for vas 5054a error solution
v2.23 odis software for vas 5054a error solution

Reason: This problem is caused by your system java does not support this ODIS software.

Solution: 1) do not open the software from the screenshot of your desktop. Open the software from start, then see if you can start this software.
2) If still have this prompt. You need to change to use our WIN7 system, then install this software again. For WIN7 system, please send email to sales@obd2express.co.uk to ask for the download link.
Write a Review
* Rating:
    Please select rating stars.
* Your First & Last Name:
* Your E-Mail Address:
* Review Detail:
*Verification Code:
          No right? Get a new Verification Code
 
Tell us what you think about this item and share your opinions with other people. Please make sure your review focuses only on this item. All reviews are moderated and will be reviewed within two business days. Inappropriate reviews will not be posted.
After-sales questions and issues: Contact our Customer Service Department. (A customer representative will get back to you).
Please Sign In first if you want to later edit or manage reviews uploaded by yourself.

Search

You can search Technical Service by keyword.
Bookmark It